Posten/Bring nede
Incident Report for Mystore.no
Resolved
Det virker som Posten er oppe igjen med sine systemer. Vi fortsetter å overvåke situasjonen.
Posted Jan 14, 2020 - 06:55 CET
Investigating
Posten.no opplever for tiden ustabiliteter med sine tjenester. Dette medfører at enkelte av våre kunder ikke får gjennomført salg.
Posted Jan 14, 2020 - 00:44 CET
This incident affected: Integrasjoner.