Kort ustabilitet i butikkplattformen
Incident Report for Mystore.no
Resolved
This incident has been resolved.
Posted May 21, 2021 - 13:43 CEST
Monitoring
Vi har i en kort periode opplevd noe ustabilitet på vår handelsplattform. Feil er identifisert, rettet og plattformen fungerer nå som normalt. Vi fortsetter å overvåke situasjonen.
Posted May 21, 2021 - 13:29 CEST
This incident affected: Nettbutikk, Kontrollpanel, and Datakasse.