FTP-tjenesten tas ned for vedlikehold
Incident Report for Mystore.no
Resolved
Da har vi erstattet FTP-tjenesten. Mer informasjon om den nye tjenesten vil bli lagt i kontrollpanelet.
Posted 20 days ago. Jul 31, 2019 - 16:40 CEST
Update
Grunnet problemer med innføring av ny FTP-tjener så vil FTP-tjenesten ikke kunne benyttes. Ny forventet rettetid er satt til onsdag 31. juli klokken 16:00.
Posted 21 days ago. Jul 30, 2019 - 15:37 CEST
Identified
Vi bytter vår FTP-tjeneste og den nye tjenesten antas å ikke være tilgjengelig før i morgen tirsdag 30. juli klokken 16:00
Posted 22 days ago. Jul 29, 2019 - 15:58 CEST