Redusert tilgjenglighet kontrollpanel
Incident Report for Mystore.no
Resolved
This incident has been resolved.
Posted Nov 29, 2019 - 10:50 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 29, 2019 - 10:48 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 29, 2019 - 10:46 CET
Update
Vi opplevde på morgenkvisten Black Friday stor belastning i våre nettbutikker. For å unngå at dette gikk ut over salget i nettbutikken din og kjøpsopplevelsen til kundene dine, skrudde vi av noe av funksjonaliteten i kontrollpanelet.
Dette gjorde vi for å prioritere oppetid i nettbutikken din. Tiltaket var midlertidig og vi har nå skrudd på funksjonaliteten i kontrollpanelet igjen.
Posted Nov 29, 2019 - 10:23 CET
Monitoring
Funksjonalitet er åpnet i kontrollpanel. Situasjon overvåkes.
Posted Nov 29, 2019 - 10:04 CET
Identified
Databaser skaleres opp for å ta unna ytterligere trykk. Vi håper å være tilbake i normal drift i løpet av kort tid.
Kun kontrollpanel som har redusert funksjonalitet. Vi beklager det, men ved å begrense tilgang her vil vi kunne holde nettbutikken sin frontend stabil og sluttkunder ser fortsatt ut til å være uberørt.
Posted Nov 29, 2019 - 09:47 CET
Investigating
Vi opplever mye trafikk og har måtte redusere tilgjenglighet i kontrollpanel. Dette for å sørge for at selve nettbutikken/sluttkunder ikke skal rammes.
Posted Nov 29, 2019 - 09:43 CET
This incident affected: Kontrollpanel.