Driftsproblemer Posten/Bring
Incident Report for Mystore.no
Resolved
Bring melder at feilen skal være utbedret.
Posted Apr 28, 2023 - 22:04 CEST
Monitoring
Bring melder at feilen skal være utbedret. Vi fortsetter å monitorere og oppdaterer status ved behov
Posted Apr 28, 2023 - 20:38 CEST
Investigating
Posten/Bring ser ut til å oppleve driftsproblemer. Problemene påvirker Brings fraktmetoder i din nettbutikk. Dersom du bruker Brings fraktmetoder anbefaler vi å deaktivere disse midlertidig og installere et alternativ for fast frakt inntil problemene er utbedret. Les fremgangsmetode her: https://support.mystore.no/knowledge/fraktguide#Fast-frakt
Posted Apr 28, 2023 - 19:00 CEST
This incident affected: Nettbutikk.