Integrasjon med Bring forsinker checkout
Incident Report for Mystore.no
Resolved
This incident has been resolved.
Posted 15 days ago. Aug 05, 2019 - 14:25 CEST
Monitoring
Ingen relaterte feil rapportert siste timen - vi overvåker videre ut over dagen.
Posted 15 days ago. Aug 05, 2019 - 11:49 CEST
Investigating
Brings API for oppslag av pickup-point feiler i morgentimene mandag - vi undersøker saken.
Posted 15 days ago. Aug 05, 2019 - 11:08 CEST
This incident affected: Nettbutikk.