Checkout fra Klarna er ustabil
Incident Report for Mystore.no
Resolved
Klarna melder da at Klarna Checkout er friskmeldt og fungerer slik den skal.
Posted Apr 23, 2021 - 13:03 CEST
Update
Klarna melder om at deres checkout er i ferd med å stabilisere seg mot normal drift igjen.
Posted Apr 23, 2021 - 13:01 CEST
Update
Dersom du ønsker det kan du følge Klarna sine egne oppdateringer om problemene på deres side for driftsstatus: https://status.klarna.com
Posted Apr 23, 2021 - 12:51 CEST
Identified
Klarna melder fortsatt om driftsproblemer med Klarna Checkout, men har nå identifisert feil og jobber med å utbedre denne. Vi fortsetter å overvåke situasjonen.
Posted Apr 23, 2021 - 12:50 CEST
Investigating
Klarna har driftsforstyrrelser knyttet til sin checkout. Vi undersøker saken og kommer straks tilbake med mer informasjon.
Posted Apr 23, 2021 - 12:27 CEST
This incident affected: Klarna Klarna Checkout (KCO).